My apps run on Android 6.0 but crash on 4.0.4

  • lmrose
    Participant
    Post count: 21
    #93170 |

    Users report crashes. Found a Galaxy SII with Android 4.0.4 and my apps crash on that. App opens, begins to play audio, within seconds screen goes dark, then phone displays msg “Unfortunatly … has stopped working.” Anyone have experience and a solution for this?

  • lmrose
    Participant
    Post count: 21
    #93171 |

    BTW, After opening the app, I can navigate and read all I want. But anywhere I might start audio, I have about 5-8 sec before the screen goes black. Audio continues to play. Then I get the “unfortunately…” message.
    After recovering, I can re-open the app and repeat the process.

  • Chris Hubbard
    Participant
    Post count: 20
    #93173 |

    FYI, we have a new website for scripture software community:
    https://community.scripture.software.sil.org
    I would recommend posting requests for user-to-user support there.

    If you are having an issue on a specific device, these can be difficult to find and other users might not have run into it. If we were to look into it, we would need logcat (device logs) and see if it reports where it crashes. These can be tricky to use to figure out and can take quite a bit of time. Sometime if we have to project, we can reproduce the issue.

    For something like this, I would recommend creating a support case at https://software.sil.org/scriptureappbuilder/support/ and share your project (via Google Drive or Dropbox) and we can look at it.

    Thanks,

    Chris

You must be logged in to reply to this topic.