URGENT: New Patch for Older Windows Versions should be installed

  • Chris Hecht
    Admin
    Post count: 5
    #93980 |

    On 14 May, Microsoft released patches for a vulnerability in older versions of Windows including unsupported versions. The vulnerability is considered serious as it allows malware to easily spread across a network. Microsoft’s announcement is here.

    Links to patches for Windows XP and Server 2003 are available here. Patches for supported versions (Windows 7, Server 2008 and Server 2008 R2) are available through the normal update process. More information on supported version patches is here. Curiously, Windows Vista is not mentioned anywhere.

    It is recommended that you patch your systems to protect against this vulnerability. Note, Windows 8, 8.1 and 10 and Server versions 2012 and later are not vulnerable.

You must be logged in to reply to this topic.